Activation

Error when trying to activate the plugin

This is usually caused by an out of date PHP version. You may see an error such as

Fatal error: Can’t use function return value in write context in …

The current officially supported PHP versions can be found on PHP.net

Whilst the plugin tries to work on the most common PHP environments, it currently requires PHP 5.4 or higher.

As official security support drops for PHP 5.6 at the end of 2018, it is strongly recommended to upgraded your WordPress hosting environment to PHP 7, ideally, PHP 7.1 or 7.2, as 7.0 will also stop being supported in December, 2018.

For help on upgrading your environment, please email help@wp2static.com

Other activation / licensing issues

For any other activation / licensing issues, please contact us, we’d love to support you.

Comments powered by Talkyard.